Back to overview
Degraded

ProntoAI Bot had some networking issue

Jan 29, 2026 at 6:47am UTC
Affected services
ProntoAI Bot

Resolved
Jan 30, 2026 at 10:57am UTC

ProntoAI Bot recovered.

Created
Jan 29, 2026 at 6:47am UTC

ProntoAI Bot had some networking issue